Comsol Multiphysics Download Mac

Posted on

Download Latest COMSOL Multiphysics is a software application with general use and based on advanced numerical patterns. Mac OS X 10.7, 10.8, 10.9, 10.10, and 10. Learn about the system requirements for running COMSOL Multiphysics® 4.4 on Windows, Mac, or Linux. Recommended graphics cards, compilers, and parallel systems.


These requirements are common to all platforms:

Multiphysics
  • A working network card and internet connection isrecommended during installation.
  • At least 1 GB memory, but 4 GB per processor core or more isrecommended.
  • 1-5 GB of disk space, depending on your licensed productsand installation options.
  • Adobe Acrobat® Reader 9.0 or later to view and print theCOMSOL® documentation in PDF format.

For further recommendations concerning hardware, please see our knowledgebase entry

Operating System Requirements

Windows®Mac OS XLinux®
32-bit Operating SystemsWindows® 8.1
Windows® 8
Windows® 7
Windows Server® 2008
Windows Vista®
Windows Server® 2003 with Service Pack 2 or later
Windows® XP with Service Pack 3 or later
-Debian® 5.0, 6.0 and 7.0
OpenSUSE® 11.3
RedHat® Enterprise Linux® 5* and 6.0-6.5
Ubuntu® 10.04 and 12.04 LTS
64-bit Operating SystemsWindows® 8.1
Windows® 8
Windows® 7
Windows Server® 2012
Windows Server® 2008 R2
Windows Server® 2008
Windows HPC Server® 2008 R2
Windows HPC Server® 2008
Windows Vista®
Windows Server® 2003 x64 Edition with Service Pack 2 or later
Windows® Compute Cluster Server 2003 with Service Pack 1 or later
Windows® XP Professional x64 Edition with Service Pack 2 or later
Mac OS X® 10.6, 10.7, 10.8, and 10.9Debian® 5.0, 6.0 and 7.0
OpenSUSE® 11.3
RedHat® Enterprise Linux® 5* and 6.0-6.5
Ubuntu® 10.04 and 12.04 LTS
Comsol Multiphysics Download Mac

* RedHat® Enterprise Linux® 5 is only supported for server, batch, and cluster operation.

OS Specific System Requirements

64-bit Mac OS X® Java® 1.6
In Mac OS X® 10.6 Java® is included by default.
In Mac OS X® 10.7, 10.8, and 10.9 you need to download and install Java®.

CAD Import Module requires 64-bit Mac OS X® 10.7 or later.
32-bit Linux® GNU C Library version 2.3.4 or later1
Linux® kernel 2.6.18 or later
Intel® Pentium® IV or AMD Athlon® XP processor or later
64-bit Linux® GNU C Library version 2.3.4 or later1
Linux® kernel 2.6.18 or later
Intel® Pentium® IV or AMD Athlon® XP processor or later.
Comsol multiphysics free download cracked mac

Comsol Multiphysics Download Mac Os

1 If you have an older version of libstdc++ than 6.0.9 you may need to start comsol with the option -forcegcc

Comsol Multiphysics Download Mac

Help System

The following browsers are not supported when the Help mode is set to Browser* Google Chrome* Microsoft Edge

FLEXnet License Manager

FLEXnet version 11.5 is used on Windows and Linux. FLEXnet version 11.6 is used on Mac. The version of lmgrd must be the same or higher than the FLEXnet version used by COMSOL.

Internet Protocol Support

Comsol Multiphysics Free Download Cracked Mac

Windows®Mac OS XLinux®
IPv4YesYesYes
IPv6YesNoYes

Parallel System Requirements *

Windows®Mac OS XLinux®
Shared-memory Parallelism32-bit and 64-bit Supported Versions of Windows®32-bit and 64-bit Mac OS X®32-bit and 64-bit Linux® Distributions
Distributed-memory Parallelism Windows® Compute Cluster Server 2003 with Service Pack 1
Windows HPC Server® 2008
Windows HPC Server® 2008 R2
Not Supported RedHat® Enterprise Linux® 5 and 6.0-6.5, Debian® 6, and Ubuntu® 12.04.
All computers in the cluster must use the same Linux® version and should have similar hardware. It is recommended that OpenFabrics Enterprise Distribution (OFED) 1.4 or higher is installed. If you are using an RDMA-capable network fabrics a DAPL 1.2 or later version compliant driver or library is required. The software is usually provided with your hardware

* COMSOL is a proud member of the Intel® Cluster Ready program and certifies COMSOL Multiphysics with every new version. View Certificate. The certification process ensures that COMSOL Multiphysics will seamlessly work for parallel processing and cluster modeling on any hardware that has also been certified as being Intel Cluster Ready.

Intel, Intel Cluster Ready and the Intel Cluster Ready text treatment are trademarks of Intel Corporation in the U.S. and other countries.

Officially Supported Compilers

Windows®Mac OS XLinux®
External Function CVisual Studio® 2010 Intel® Composer XE 2013.3 (also known as Intel® Compiler version 13.0.2) with GCC 4.2.1 is officially supported Intel® Composer XE 2013.4 (also known as Intel® Compiler version 13.1.2) with GCC 4.2.1 is officially supported
Java® APIJDK 1.6 or lowerJDK 1.6 or lowerJDK 1.6 or lower

Graphics System Requirements

COMSOL® recommends hardware rendering for performance reasons.Hardware rendering requires drivers that support OpenGL® version1.4. Windows® users may also use DirectX® version 9 on the localconsole. Hardware rendering requires at least 24-bit colorgraphics.

Alternatively, software rendering can be used. The Optimize forQuality setting in graphics preferences requires OpenGL® 2.0.Software rendering also supports 16 bit color graphics. Forperformance reasons, we recommend that the graphics card has atleast 512MB memory.

Comsol Multiphysics Price List

Card ModelOperating SystemDriver Version
Windows®FirePro™ V3900Windows® 78.911.3.1-120116a-132089E
FirePro™ V4900Windows® 78.85.7.1-110717a-124599C
FirePro™ V5900Windows® 78.85.7.2-110901a1-125182C
FirePro™ V7750Windows Server® 2008 R2 HPC8.540.0.0
FirePro™ V7800Windows® 78.85.7.1-110717a-122786C
FirePro™ V7900Windows® 78.83.5.4-110520a-119550C
FirePro™ W5000Windows® 78.982.2
FirePro™ W7000Windows® 78.982.2
Quadro™ K5000Windows® 89.18.13.3187
Quadro™ K2000Windows® Vista9.18.13.3182
Quadro™ K600Windows® 8.19.18.13.3182
Quadro™ 600Windows® Vista 32-bit9.18.13.3182
Quadro™ 410Windows® 79.18.13.3182
Quadro™ FX 3800Windows® Server 2008 R28.17.12.7614
Quadro™ FX 540Windows® XP 32-Bit6.14.12.7614
Quadro™ FX 540Windows® XP 64-Bit6.14.12.7565
Quadro™ FX 550Windows® Vista Pro 64 Bit7.15.10.9746
Quadro™ FX 580Windows® 78.16.11.9175
Mac OS XGeForce™ GT 120Mac OS X® 10.6-
Linux®*FirePro™ V4800Ubuntu® 10.04 LTS8.723.1-10048a-09850C-ATI
Quadro™ FX 1800Debian® 6.0195.36.31

The graphics cards listed above have been rigorously tested forcompatibility with COMSOL Multiphysics. Please note, however,that other AMD or NVIDIA graphics cards may also be compatiblewith COMSOL Multiphysics. Graphics cards that belong to the samemodel series as one of the cards listed above are more likely tobe compatible with COMSOL Multiphysics.

* For hardware acceleration on Linux, use proprietary drivers from you graphics card vendor,such as NVIDIA or AMD, otherwise use COMSOL software rendering. The Nouveauvideo driver is only supported for software rendering.

Comsol Multiphysics Download Mac Download

NOTE: This information is provided for your benefit but should not beused as a substitute for your own investigation of the systemrequirements that may be appropriate for your use of COMSOL® software orother software, given your particular circumstances. Systems and hardwarechange regularly, which may impact any determination of what systemrequirements are appropriate you.